My Oracle Support Banner

APS Error: Essbase Java API library version "11.1.2.4.000.164" is different from Provider Services version "11.1.2.4.040" When Connecting From Smart View to Essbase (Doc ID 2775443.1)

Last updated on MAY 12, 2021

Applies to:

Hyperion Essbase - Version 11.1.2.4.040 and later
Hyperion Analytic Provider Services - Version 11.1.2.4.040 and later
Information in this document applies to any platform.

Symptoms

When attempting to connect to Essbase 11.1.2.4.040 via Smart View,
the following error occurs in the Analytic Provider Services (APS) service 11.1.2.4.040.

ERROR
-----------------------
[2021-05-05T16:02:48.970-04:00] [AnalyticProviderServices0] [WARNING] [EPMOHPS-50238] [oracle.EPMOHPS] [tid:] [userId: <anonymous>] [ecid:] [APP: APS] [partition-name: DOMAIN] [tenant-name: GLOBAL] Essbase Java API library version "11.1.2.4.000.164" is different from Provider Services version "11.1.2.4.040". A default configuration will have both Java API & provider from a same release and build. Ignore this message for a patched Java API or Provider services environment, where it was intended to be from these different versions.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.