My Oracle Support Banner

SmartView: Error "Unable to connect to Analytic Provider Server" (Doc ID 2800316.1)

Last updated on AUGUST 18, 2021

Applies to:

Hyperion Analytic Provider Services - Version 11.1.2.4.037 and later
Information in this document applies to any platform.

Symptoms

EPM 11.2.5.0.00 Installation.

1. When attempting to connect to Provider Services from the EAS Console, it fails with the Error - "Unable to connect to the Provider Server"

2. When attempting to connect to the Essbase Server using SmartView addin, it fails with the Error - "Unable to connect to the Provider Server".

Changes

 Installation of the EAS Console 11.1.2.4.037

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.