My Oracle Support Banner

OBIEE Services Not Starting After RCU Database Upgrade to 19c With Error: ORA-12660 (Doc ID 2818024.1)

Last updated on NOVEMBER 01, 2021

Applies to:

Business Intelligence Suite Enterprise Edition - Version 12.2.1.3.180116 and later
Information in this document applies to any platform.

Symptoms

After upgrading the RCU Database to 19c, cannot start the OBIEE components, obis1, obips1 and obisch1.

ERROR:
========
errCode:-1 errSQLStateBuf:HY000 errMsg:[DataDirect][ODBC Oracle Wire Protocol driver][Oracle]ORA-12660: Encryption or crypto-checksumming parameters incompatible
errCode:0 errSQLStateBuf:08003 errMsg:[DataDirect][ODBC lib] Connection not open
Oracle BI Server startup failed.



Changes

 RCU Database upgraded to 19c and the IP/Hostname changed.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.