My Oracle Support Banner

Unable To Apply Essbase 21.5.0 Patch To Essbase 21.3.x or 21.4.x Installation (Doc ID 2959244.1)

Last updated on JULY 05, 2023

Applies to:

Hyperion Essbase - Version 21.3.2.0.0 to 21.5.0.0.0 [Release 21]
Information in this document applies to any platform.

Symptoms

When attempting to apply Essbase patch 21.5.0 you may experience a patch conflict with patch levels higher than 21.1.0 or 21.3.0.

For example, when applying Essbase 21.5.0:
./opatch apply p34685293_215000_Linux-x86-64.zip

<...>

Verifying environment and performing prerequisite checks...

Conflicts/Supersets for each patch are:

Patch : 34685293

        Bug Conflict with <conflict patch number>
        Conflicting bugs are:
        <list of bug numbers>


Following patches have conflicts: [   34685293  <patch number> ]
Use the MOS Patch Conflict Checker "https://support.oracle.com/epmos/faces/PatchConflictCheck" to resolve.
See MOS documents 1941934.1 and 1299688.1 for additional information and resolution methods.

UtilSession failed: Inter-conflict checking failed in apply incoming patches
Log file location: /<user>/Oracle/Middleware/Oracle_Home/cfgtoollogs/opatch/opatch<timestamp>_1.log

OPatch failed with error code 73

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.