My Oracle Support Banner

EPM: Error Applying Release Update: "ERROR OHS Opatch Version Could Not Be Upgraded" (Doc ID 2996895.1)

Last updated on JANUARY 08, 2024

Applies to:

Hyperion Financial Management - Version 11.2.11.0.000 to 11.2.15.0.000 [Release 11.2]
Information in this document applies to any platform.

Symptoms

ApplyUpdateSummary.log

ERROR OHS Opatch version could not be upgraded


ApplyUpdateDetail log

At .\11.2.13.0-Update-Win\ApplyUpdate.ps1:542 char:21
+ ... deOutput = (. "$global:JDK_PATH\bin\java.exe" "-jar", "$global:ORACLE ...
+ ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
+ CategoryInfo : NotSpecified: (All of feature ...\Middleware\ohs:String) [], Remot
eException
+ FullyQualifiedErrorId : NativeCommandError

 

Changes

OHS Critical Patch Updates applied prior to upgrading EPM

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.