Oracle Hyperion Enterprise Error: "This version of the application requires a newer release of the Hyperion Enterprise software. Please contact your system Administrator" when Logging into an Application

(Doc ID 589733.1)

Last updated on AUGUST 08, 2016

Applies to:

Hyperion Enterprise - Version 5.0.2.0.00 to 6.5.1.1.000 [Release 5.0 to 6.5]
Information in this document applies to any platform.
This knowledge document is a replacement for 592372.1 which has been deleted.


Symptoms

Error: "This version of the application requires a newer release of the Oracle Hyperion Enterprise software. Please contact your system Administrator" when logging into application.

Changes

Installed latest software patch onto the machine.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms