Expanding a report in Workspace: ERROR EssbaseDataQuery adjustRelativeGenerationArray()

(Doc ID 605503.1)

Last updated on AUGUST 08, 2016

Applies to:

Hyperion Reports - Version: to - Release: 2.6 to 7.2
Hyperion BI+ - Version: to - Release: 9.0 to 11.1
Information in this document applies to any platform.


When you run a certain report in Workspace with expansions in the Page, when you expand the dimension on the second page, you receive the message:

"ERROR EssbaseDataQuery adjustRelativeGenerationArray()"



Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms