Receiving Error "The application version is invalid. Existing Version: 11.1.1.1, Expected Version: 11.1.1.2" When Attempting to Delete a Planning Application (Doc ID 979506.1)

Last updated on SEPTEMBER 16, 2016

Applies to:

Hyperion Planning - Version: 11.1.1.1.00 to 11.1.1.2.00 - Release: 11.1 to 11.1
Information in this document applies to any platform.

Symptoms

After you upgraded EPM 11.1.1.1 to EPM 11.1.1.2 without upgrading Planning applicatons, if you try to delete some of the applications, the following error may occur and cannot delete the applications.

Error message you see in the Hyperion Planning web client:
"The application version is invalid. Existing Version: 11.1.1.1, Expected Version: 11.1.1.2."

Error message you see in HyS9Planning-sysout.log file located under the %HYPERION_HOME%/logs/Services directory in the Hyperion Planning server:
"com.hyperion.planning.InvalidApplicationVersionException:
The application version is invalid. Existing Version: 11.1.1.1, Expected Version: 11.1.1.2."




Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms