OBIEE 10g and 11g Certification / Support of Internet Explorer 8 (IE8), Firefox 3.5, Windows 7, Adobe PDF 9, Adobe Flash 10 (Doc ID 987668.1)

Last updated on AUGUST 07, 2015

Applies to:

Business Intelligence Server Administrator - Version 10.1.3.4.1 [1900] to 11.1.1.6.2 BP1
Business Intelligence Reporting and Publishing Option - Version 10.1.3.4.1 [1900] to 11.1.1.6.2 BP1
Business Intelligence Server Enterprise Edition - Version 10.1.3.4.1 [1900] to 11.1.1.6.2 BP1 [Release 10g to 11g]
Business Intelligence Suite Enterprise Edition - Version 10.1.3.4.1 [1900] to 11.1.1.6.2 BP1 [Release 10g to 11g]
Information in this document applies to any platform.

Goal

  1. Which newer Operating Systems, Browsers and Acrobat Reader/Flash versions are supported / certified with OBIEE 10g and 11g?
  2. In sepcific for OBIEE 10g:
    Has OBIEE 10.1.3.4.1 been certified:
    • on  the Microsoft Windows 7 operating system?
    • with Microsoft Internet Explorer 8 (IE8) browser?
    • with Mozilla Firefox 3.5?
    • with Adobe Reader 9?
    • with Adobe Flash 10?
  3. Can you use OBIEE 10g within Siebel CRM with Internet Explorer (IE) 8 on Windows XP?

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms