My Oracle Support Banner

Explorer Upload using DA may Fail with UnsupportedClassVersionError Exception (Doc ID 2570239.1)

Last updated on AUGUST 12, 2019

Applies to:

OSS Support Tools - Version 19.3 and later
Information in this document applies to any platform.

Symptoms

 Using Explorer 19.3 with the DA transport option to upload output to My Oracle Support can fail with a Java exception similar to:

This can occur in environments where Enterprise Manager is installed or where ORACLE_HOME is set and the Java version installed in that Oracle home is less than 1.8.

This will only occur with Explorer 19.3, downloaded from DocID 1153444.1, where the build number is 190709. The build number can be found by executing 'explorer -V'.

Changes

 Explorer 19.3 has been installed manually using the download from DocID 1153444.1.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.