E1: LANG: Unable to Install Language Pack on Windows 2008 - Error: The parameter is incorrect. Please run setup again.

(Doc ID 1268110.1)

Last updated on MAY 30, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version 8.98 and later
Information in this document applies to any platform.

Symptoms

Currently the Japanese Language Pack has been installed correctly, but the customer is unable to install the Korean Language Pack.

The Korean language was downloaded from e-delivery. Unzipped to temp folder and then the executable setup.exe was run.  The selection for "Run as Administrator"  was selected when clicking on the setup.exe file.  The setup.exe runs, however, upon clicking "Next" it should start to advance, but instead a pop-up error appears saying:


State 8 means password is incorrect.

The customer attempted to use ReconfigureMSDE.exe several times already to de-encrypt and encrypt the SA password but that does not help.  In addition, the customer tried to put the de-encrypted password in deployment.inf file but that did not work either. The login to DEP900 with JDE user is successful with no issues and the customer can use ODBCs to connect.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms