My Oracle Support Banner

E1: SVM: TR: Unable to Change the Tools Release on AS400 iSeries Enterprise Server Through Server Manager (Doc ID 1359765.1)

Last updated on MARCH 16, 2020

Applies to:

JD Edwards EnterpriseOne Tools - Version 8.98 and later
IBM i on POWER Systems
Checked for relevance on 17th August 2015.

Symptoms

Unable to upgrade Tools Release for AS400 iSeries Enterprise Server through Server Manager.
Following errors are recorded in the e1agent.log:

FINE: Execute command: SAVLIB LIB(/E900SYS) DEV(*SAVF) SAVF(QTEMP/SYSTEM) DTACPR(*YES) Result: CPD0104 : Expression not allowed for parameter LIB.
Cause . . . . . : Expressions are only allowed in a control language (CL) program. Expressions cannot be run interactively, in a batch input stream, through the prompter by pressing the F4 key, or by using an automatic prompt from a CL program. Recovery . . . : Enter a value that is valid for this parameter. More information on parameters and expressions can be found in the Information Center.
CPF0001 : Error found on SAVLIB command.
Cause . . . . . : The system detected errors in the command. Recovery . . . : See the previously listed messages in the job log. Correct the errors and then try the command again. *N instead of a command name means that the name had not been determined before the error was found.

 

Changes

Upgrading Tools Release on iSeries Enterprise Server through Server Manager.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.