E1: MTR: Downgrading to Older Versions of Microsoft Visual Studio to Meet Oracle JDE EnterpriseOne Certifications (MTRs)

(Doc ID 1522927.1)

Last updated on AUGUST 21, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version 8.97 and Prior and later
Microsoft Windows x64 (64-bit) - Version: 2008 R2

Goal

To stay current with the Oracle Certification (Formely known as MTRs) for EnterpriseOne, Visual Studio 2008 or 2010 are required. 

  1. How do customers upgrade to Visual Studio 2008 or 2010 when Microsoft no longer offers these versions?
  2. Can the Visual Studio 2012 license be used and applied to Visual Studio 2008 or 2010 compiler?

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms