E1: WPS: WCS: The Install WSRP Checkbox Is Not Available when Creating the HTML Server Instance for Tools Release 9.1.3 and Above

(Doc ID 1592781.1)

Last updated on AUGUST 22, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.1 and later
Information in this document applies to any platform.

Goal

EnterpriseOne 9.1 is running with Tools Release 9.1.3.1 on RHEL 5.8 and Server Manager is running on version 9.1.3.1. WebSphere Portal 7.0 is configured and you are attempting to create a new HTML Server instance to be used as a WSRP Producer instance for Portal.  When trying to create the managed instance, the Install WSRP checkbox is missing, though there is a new option available when creating the HTML Server instance: "Propagate Enterprise Server Config", which have two values:

  1. ES (Enterprise Server)
  2. NONE

Both choices have been attempted but the WSRP option is not available.  How can the WSRP components be installed to the HTML Server instance?

 

Note:
The Propagate Enterprise Server Config drop-down appears only if any Enterprise Server is registered within the Server Manager Console (SMC). The Propagate Enterprise Server Config drop-down contains the available Enterprise Server instances registered with the SMC within a particular selected server group. NONE is added to the drop-down by default.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms