My Oracle Support Banner

E1: SEC: Tools Release 9.1.4 Does Not Authenticate OAM / SSO User Mapping Features (Doc ID 1623338.1)

Last updated on NOVEMBER 22, 2019

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.1 to 9.1 [Release 9.1]
Information in this document applies to any platform.

Symptoms

For EnterpriseOne 9.1 with Tools Release 9.1.4 (upgraded from TR 9.1.3.x), Oracle Access Manager (OAM) 11.1.1.5 is configured to integrate with E1 allowing users to login to E1 using their Windows credentials; the login attempt fails with these errors:

In E1ROOT.LOG the following messages are being logged repeatedly:

This worked correctly in TR 9.1.3.4 but with TR 9.1.4.x, users who have Windows usernames greater than 10 characters (and therefore require userID mapping within JDE) are not able to login.  The following error message appears:

This page can't be displayed


The issue can be reproduced at will by logging into an HTML/Web client.

 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.