E1: DB: After Upgrading to 9.2.x Databrowser gives a Security Error "You are not authorized to access this table or view" (Doc ID 2066483.1)

Last updated on AUGUST 02, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

When opening Databrowser in 9.2 from Fast Path or from P01012, all users receive a message saying " You are not authorized to access this table or view."

  1. Log on to JPS920 JAS instance.
  2. Fast Path to P01012.
  3. Choose Databrowser from the Tools menu.
  4. The Query Selector screen appears with V0101E populated for the Business View and the error message appears in red to the right.


Changes

 Upgraded to 9.2.0.x

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms