E1: ESU: CHA: Unable to Apply the ESU JN10019

(Doc ID 2084132.1)

Last updated on AUGUST 02, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

When attempting to install the ESU JN10019  following error occurs

In Change Assistant :

 

In Electronic Software Application (P96470)

 

Changes

As mentioned in the Required Components for Installing or Upgrading to JD Edwards EnterpriseOne Applications Release 9.2(Doc ID 2054020.1) customer installed the JD Edwards EnterpriseOne 9.2 Planner ESU and attempting to apply 9.2 Applications and Foundation Roll Up ESU (JN10019)

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms