E1:JAS: Unable to Run Any Application After Tools Release Upgrade, Errors: CallObject error. LoadLib failed (Doc ID 2093294.1)

Last updated on MAY 30, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version 8.98 and later
Information in this document applies to any platform.

Symptoms

After upgrading the Tools Release in our configuration, users are not able run any of the EnterpriseOne application. Below messages shows up in e1root.log for the JAS instance:

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms