E1: SEC: Error "You are Not Authorized to run this Application" when Changing Job Queue

(Doc ID 2335404.1)

Last updated on DECEMBER 04, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version 8.98 and later
Information in this document applies to any platform.

Symptoms

A number of users are unable to override a job queue in Version Detail. The following error is encountered when user click on the Visual Assist button for the Job Queue field in the Version Detail form (P98305 | W98305E).

ERROR:

You are not authorized to run this application. Please contact your Security Officer for authorization.


Users however are able to manually type in the name of a valid job queue in the Version Detail form but will receive above error if click on the Visual Assist button to select a job queue.

STEPS TO DUPLICATE:

  1. On the fat client, type "BV" in fast path to run the Batch Versions application.
  2. Check out an existing batch version.
  3. Select the version and choose the row exit for Version Detail.  
  4. Within the Version Detail screen, click on the Visual Assist button for the the job queue field.
  5. The above error "You are not authorized to run this application" is encountered.

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms