E1: 32: Configured Item Cost is not being Created Correctly by Inventory Adjustments Transaction P4114

(Doc ID 2383634.1)

Last updated on APRIL 06, 2018

Applies to:

JD Edwards EnterpriseOne Configurator - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

Configured item and cost is not being generated by inventory adjustments transaction

When adjusting a different location/lot with a cost, that does not exist in the P4105, using the P4114 for an existing configured item using the row exit for configured item/Config History the location/lot and cost are not being updated to the P4105 when they are getting updated to the cardex. This is causing the new location/lot cost to be incorrect

Need to have the location/lot and cost be updated to the P4105 correctly


The issue can be reproduced at will with the following steps:
1. Add an Adjustment (P4114) for a configured item that has a configuration completed to inventory under an exiting location/lot
2. Populate a new Location/Lot that does not exist yet and a unit cost
3. Click OK and go to the row exit for configured item/Config history to retrieve the existing configuration
4. Click OK and the system takes the user back to the adjustments screen
5. Tab down to the next line to clear the error 013Z configuration should be selected
6. Ok the adjustment
6. Check the cardex and the new record is showing with cost
7. The cost in being created as zero

The issue has the following business impact:
Without the correct costs in inventory is causing problems with costing downstream

Changes

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms