My Oracle Support Banner

E1: Print: Print Copies Are Incorrect On AS400 After Upgrade To 9.2. All UBEs Are Affected. Ex: Print Request For 2 Copies Prints 4 Copies (Doc ID 2395359.1)

Last updated on MAY 07, 2018

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

After upgrading E1 from 9.0 (Tools Release: 8.98.4.1) to 9.2 (Tools Release: 9.2.1.1 ), users are facing issues with printing the PDF outputs. A request for 2 copies prints 4, 3 copies prints 9, 4 copies prints 16 and so on.

This issue was replicated on simple standard reports as well, testing was done on R0006P / R0008P by entering 4 copies but 16 copies got printed.

Below actions didn't help to resolve this issue,

  1. Tried deleting the Runtimecache, UBEoverride, SQL Packages from AS400 server and restarted the services.
  2. This issue was tested and replicated in multiple printers. Printer restart didn't helps as well.
  3. This issue doesn't occur when the print is send from the PDF directly.
  4. No 3rd party software involved before these output gets printed.
  5. Works fine when same reports are submitted in the older tools release.

Changes

This issue started after upgrading E1 from 9.0 (Tools Release: 8.98.4.1) to 9.2 (Tools Release: 9.2.1.1 )

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.