My Oracle Support Banner

E1: OCI: One-Click Provisioning prerequisites - WINRM gem package fails to install on Ruby 2.0 (Doc ID 2495828.1)

Last updated on JULY 21, 2020

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.2 and later
Generic Windows

Symptoms

While trying to install the winrm gem package on Ruby 2.0 for 64bits architecture, the following error is encountered:

Error text:

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.