My Oracle Support Banner

FAQ: Support for Oracle Weblogic Server and IBM Websphere Application Server with JD Edwards EnterpriseOne Development Client (Doc ID 2725727.1)

Last updated on NOVEMBER 04, 2020

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.2 and later
Information in this document applies to any platform.

Purpose

Provide list of responses to frequently asked questions on Oracle Weblogic Server and IBM Websphere Server and the JDK version supported with Oracle JD Edwards EnterpriseOne Development Client.

JD Edwards EnterpriseOne deployments depend on a matrix of interdependent platform components from Oracle and third-party vendors. The product support lifecycle of these components is driven by their vendors, creating a continuous need to certify the latest versions of these products to give customers a complete technology stack that is functional, well-performing, and supported by the vendors.

Oracle JD Edwards EnterpriseOne Platform Statement of Direction is published on My Oracle Support (Document ID 749393.1). Refer to this document for a summary of recent and planned certifications as well as important information about withdrawn certifications.

 

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Questions and Answers
 1. What are the supported versions of Oracle Weblogic Server and IBM Websphere Application Server on Development Client?
 2. What are the prerequisites for customers to use Oracle Weblogic Server 12.2.1.x and IBM Websphere Application Server 9.x Base edition on the Development Client?
 3. What are the changes needed to the 32-bit Development Client in order to work with Oracle Weblogic Server 12.2.1.x or IBM Websphere Application Server 9.x Base Edition and 64-bit JDK?
 4. Can customers continue using 32-bit Development Client with Oracle Weblogic Server 12.1.3 and 32-bit JDK?
 5. Can customers continue to use 64-bit Development Client with their 32-bit JD Edwards environment?
 6. Can customers continue to use Workflow Modeler after upgrading to 64-bit tools release?
 7. Should customers upgrade all their environments to 64-bit JD Edwards components or can they continue using their existing 32-bit JD Edwards environments?

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.