My Oracle Support Banner

E1:ORCH: "Defined Open API Endpoint version is not 2.0" Error Message while Using Open API Catalog in Orchestrator when Trying to Create a Connector Service Request. (Doc ID 2728037.1)

Last updated on NOVEMBER 11, 2020

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

On : 9.2/9.2.4.2 version, Integration Technologies - End User Experience

When attempting to create a connector service request for jderest/v3/open-api-catalog3  getting "Defined Open API Endpoint version is not 2.0" error message in Orchestrator.

STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Create a connector service request for derest/v3/open-api-catalog3


 

Changes

 

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.