My Oracle Support Banner

E1: CAF1: E1P: Work Center CafeOne Application - P012503X - displays the message: "E1PAGE (E1P_1608260008JDE_H90) is incompatible with your current tools release. Please get the latest compatible UDO." in Release 24 (Doc ID 2996923.1)

Last updated on JANUARY 12, 2024

Applies to:

JD Edwards EnterpriseOne Tools - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

Work Center CafeOne Application - P012503X - displays the below on-screen message in Release 24 (9.2.8.X):

E1PAGE (E1P_1608260008JDE_H90) is incompatible with your current tools release. Please get the latest compatible UDO.

Steps to replicate:

  1. Make sure that the latest UDO patch for CAF986110BA_1610050003JDE and E1P_1608260008JDE are applied and these UDOs are Shared
  2. Also, setup the required view security for CAF986110BA_1610050003JDE
  3. Login to the jas instance as a user having view security for CAF986110BA_1610050003JDE
  4. Access WSJ from fast path
  5. In Submitted Reports - Submitted Job Search screen, select "Submitted Jobs - WC" layout from the Layout drop-down

Changes

Updated the tools release to Release 24 (9.2.8.X)

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.