My Oracle Support Banner

E1: 3P: Troubleshooting EnterpriseOne on Terminal Server (TSE) - EnterpriseOne Xe / ERP 8.0 (Doc ID 626239.1)

Last updated on AUGUST 31, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version SP23 and Prior and later
Information in this document applies to any platform.

Goal

 

NOTE: This solution applies only to OneWorld/EnterpriseOne versions: XE & ERP8.  We do not support Citrix after EnterpriseOne version 8.9 and above.  Please review our support policy in <Note 647999.1>.

 

Troubleshooting OneWorld/EnterpriseOne on Terminal Server Edition (TSE)

Table of Contents

  1. Obsolete JDE.INI
  2. Security Problems
  3. What version of MDAC do I need?
  4. Unable to view jobs in Work With Servers
  5. Dr. Watson errors
  6. Poor Terminal Server performance
  7. Development on Terminal Server

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
 Troubleshooting OneWorld/EnterpriseOne on Terminal Server Edition (TSE)
 Table of Contents
Solution
 1.  Obsolete JDE.INI
 2.  Security Problems
 3.  What version of MDAC do I need for the Terminal Server?
 4.  Unable to view jobs in Work With Servers
 5. Dr. Watson Errors
 6.  Poor Terminal Server performance
 7.  Development on Terminal Server
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.