E1: SPC: How To Relicense the Server and Client Workstations and [Get Auth] Procedure Known Issues (Doc ID 641613.1)

Last updated on MAY 30, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version SP23 and Prior to 8.97 and Prior [Release SP23 and Prior to 8.97 and Prior]
Information in this document applies to any platform.

Goal

JD Edwards EnterpriseOne (as previously known as OneWorld) users are getting a Security Violation error, stating that the SPC code is about to expire in X number of days or has already expired. This document provides information on how to re-license the Server and client workstations and also provides known issues in the "Get Auth" procedure.

NOTE: JD Edwards EnterpriseOne 9.0 applications release level with Tools Release 8.98 and beyond NO longer requires SPC licensing.

 

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms