My Oracle Support Banner

E1: UBE: Common UBE Issues On AS/400 Server (Doc ID 654980.1)

Last updated on JULY 19, 2018

Applies to:

JD Edwards EnterpriseOne Tools - Version 8.98 and later
IBM i on POWER Systems

Purpose

This document provides information on troubleshooting UBE submission and runtime issues on the AS/400 platform, explaining common errors and common resolutions to the issues. Use this document as the very first step of troubleshooting UBE issues on iSeries.

Troubleshooting Steps

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Troubleshooting Steps
 Common Issues in any OneWorld / EnterpriseOne releases
 Issue 1: UBEs fail to submit even though changes were NOT done except for a package deployment earlier in the day
 Issue 2: Several EnterpriseOne batch jobs (not ALL) and kernel jobs get stucked on AS/400 with status of MTXW = Mutex Wait or SEMW = Semaphore Wait
 Issue 3: Power failure causes UBE to behave strangely, like intermittent UBE submission and processing failure
 Issue 4: Failure on RUNUBE command on 1-2 environments, but other environments are working fine.
 Issue 5: UBE issue after upgraded to new AS400
 Issue 6: Intermittently UBE ends in error OS400DT034 - BuildOutputDataMap:....
 Issue 7: Intermittent UBE in waiting status and processing turns to zombie with SQL0303 error
 Explanation on the common issues 1- 7
 What are the possible Changes?
 What are the possible Causes?
 What are the possible Solutions?
 Other Known Issues
 Issue A - RUNUBE cannot find data after E1 upgrade
 Issue B - Large UBE like R42656 goes into MTXW in Multi-threaded Queue
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.