E1:PKG: Client JDE.LOG Error Messages "JDESPEC0000027 - TAM Init Failed" After Package Deployment (Doc ID 961926.1)

Last updated on JULY 17, 2017

Applies to:

JD Edwards EnterpriseOne Tools - Version SP23 and Prior and later
Information in this document applies to any platform.

Goal

In this scenario here, customer upgraded from Enterprise Xe to 8.12 application release level. They deployed first full package to their E1 8.12 web dev clients.
All clients workstations after login, has this same message in their jde.log:

3496/2456 MAIN_THREAD Fri Oct 23 10:10:10.115124 Jdetama.c656                       JDESPEC0000027 - TAM init failed!
3496/2456 MAIN_THREAD Fri Oct 23 10:10:10.115128 SpecOpen.c2633                 jdeSpecOpenLocal completed in error - JDESPECRESULT_FAILED.
3496/2456 MAIN_THREAD Fri Oct 23 10:10:10.115154 Jdetama.c656                       JDESPEC0000027 - TAM init failed!
3496/2456 MAIN_THREAD Fri Oct 23 10:10:10.115158 SpecOpen.c2633                 jdeSpecOpenLocal completed in error - JDESPECRESULT_FAILED.


This message seems to occur only during JITI. No notable errors were found when using the clients, only by the time of  logging in. Are these messages causing any harm? How we can eliminate these messages from the logs?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms