E1: BSSV: How to Upgrade RAD ((Rational Application Developer) to meet the technical Requirements for E1 Business Services (Doc ID 971410.1)

Last updated on SEPTEMBER 08, 2016

Applies to:

JD Edwards EnterpriseOne Tools - Version 8.97 and Prior and later
Information in this document applies to any platform.

Goal

IBM RAD (Rational Application Developer) is required to build Business Services packages to be deployed to a WebSphere Business Services Server. The version of RAD must meet the Technical Requirement document for Business Services Server (click 'here' to read the Tech Requirements).

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms