WS: INST: Benefits to Upgrading to i7.1 and Program Requirements for A9.3/A9.4 MTR (Doc ID 1458477.1)

Last updated on MARCH 24, 2017

Applies to:

JD Edwards World Computer Operations - Version A9.3 to A9.4 [Release A9.3 to A9.4]
JD Edwards World Install/Upgrade/Migration - Version A9.3 to A9.4 [Release A9.3 to A9.4]
Information in this document applies to any platform.

Symptoms

Why is the minimum operating system requirement for JD Edwards World A9.3/A9.4 for i7.1? 

Changes

Due to programmatic benefits and requirements delivered in A9.3, JD Edwards World utilized functionality delivered in IBM Operating System Level i7.1 for both A9.3 and A9.4.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms