WS: FIN: System Issues Error, Not Authorized to Execute Version, when Running DREAM Writer from the Menu (Doc ID 1579659.1)

Last updated on MARCH 03, 2016

Applies to:

JD Edwards World Accounts Payable - Version A9.3 and later
JD Edwards World General Ledger - Version A9.3 and later
JD Edwards World Accounts Receivable - Version A9.3 and later
Information in this document applies to any platform.

Symptoms

After upgrading to release A9.3 or A9.3 Update 1, the system returns the error, Not authorized to execute version xxxxxxx - 0132, when you try to submit the program directly from the menu (where xxxxxxx is the DREAM Writer version, such as ZJDE0005).

 

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms