My Oracle Support Banner

WS: INST: Upgrading To A9.4 and Sec Admin Not Able to Use Action Code Options (Doc ID 2465575.1)

Last updated on FEBRUARY 05, 2020

Applies to:

JD Edwards World Install/Upgrade/Migration - Version A9.4 and later
Information in this document applies to any platform.

Symptoms

Upgrade to A9.4 (In this scenario, from A9.2)


Sec Admin user indicated in OUI, can not use inquire or add (Action Code options).   The Sec Admin user was not in the F0092 in the SEC type library prior to the plan. (As it should not be).  Action Code Security was automatically set up for Sec Admin user during the plan.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.