imqbrokerd -version shows version as 3.7 instead of expected 4.1 (shipped with CAPS6 RU1) (Doc ID 1026044.1)

Last updated on JUNE 23, 2009

Applies to:

Oracle Java CAPS Enterprise Service Bus - Version: R6 U1 and later
Information in this document applies to any platform.

Symptoms

imqbrokerd -version shows version as 3.7 instead of expected 4.1 (shipped with CAPS6 RU1)

$ imqbrokerd -version
==============================
Sun Java(tm) System Message Queue 3.7
Sun Microsystems, Inc.
Version: 3.7 UR2 Patch 2 (Build 1-b)
Compile: Tue Aug 26 11:40:03 PDT 2008

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms