Unable to import a 5.1.2 project into JCAPS 6.2 that use the eXStdEvent OTD. (Doc ID 1026246.1)

Last updated on SEPTEMBER 24, 2010

Applies to:

Oracle Java CAPS Enterprise Service Bus - Version: R6.2 and later
Information in this document applies to any platform.

Symptoms

Unable to import a 5.1.2 project into a JCAPS 6.2 repository. The project uses an eXStdEvent OTD which is included in eXchange 5.1.2. However, eXchange is not supported in JCAPS 6.2

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms