After upgrading e*Gate, get 'Java(TM) Plug-in 1.4 Fatal Error' when using Internet Explorer. (Doc ID 1027881.1)

Last updated on NOVEMBER 02, 2016

Applies to:

Sun e*Gate - Version 4.1.2 and later
Microsoft Windows (32-bit)
Microsoft Windows (32-bit)

Symptoms

After upgrading to e*Gate 4.5.3, get "Java(TM) Plug-in 1.4 Fatal Error" when using Internet Explorer. A dialog displaying the following messages is generated whenever a web page tries to invoke the Java plug in:

Java(TM) Plug-in 1.4 Fatal Error

Java Plug-In 1.3.1_01 cannot be located because the values in the registry key
HKEY_LOCAL_MACHINE\SOFTWARE\JavaSoft\Java Plug-in\1.3.1_01
is not found or is no longer valid

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms