Unable to install ICAN 5.0.5 to Linux SLES 8 (Doc ID 1029176.1)

Last updated on JULY 12, 2005

Applies to:

Sun SeeBeyond Integrated Composite Application Network (ICAN) - Version: 5.0.5 and later
Linux x86

Symptoms

After installing ican repository 5.0.5, loading license.sar gets the following error:

Executing installation script failed.
at com.stc.installer.AntCaller.runAntScript(AntCaller.java:281)
at com.stc.installer.servlet.ManifestServlet.callAnt(ManifestServlet.java:1307)
at com.stc.installer.servlet.ManifestServlet.init(ManifestServlet.java:1213)

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms