My Oracle Support Banner

Preinstallation Requirements for ESB and BPEL users upgrading from Oracle Application Server 10.1.3.4 to Oracle Application Server 10.1.3.5 (Doc ID 1056048.1)

Last updated on MARCH 02, 2019

Applies to:

Oracle Enterprise Service Bus - Version 10.1.3.4 to 10.1.3.5
Oracle(R) BPEL Process Manager 10g - Version 10.1.3.4 to 10.1.3.5.0
Information in this document applies to any platform.
***Checked for relevance on 23-Aug-2011***


Goal

There is an omission in the document "Oracle Application Server Patch Set Notes 10g Release 3 (10.1.3) Patch Set 5 (10.1.3.5.0)" at  "5.2 Preinstallation Requirements" with respect to the Pre-Installation Requirements for users currently on Oracle Application Server 10g Release 3 Patch Set 4 (10.1.3.4.0) or MLR-patched Instance. 

The omission is documented in BUG 8914665 10.1.3.4.5 PATCH README FILE IS MISSING SCHEMA UPGRADE STEPS.

According to the information in the bug, Section 5.2 Preinstallation Requirements does not include instructions for users on Oracle Application Server 10g Release 3 Patch Set 4 (10.1.3.4.0) or MLR-patched Instance.  Currently, the section reads as follows:

5.2 Preinstallation Requirements

The following list is the preinstallation requirements for this patch set:

*Ensure the system configuration meets the recommended system configuration described in your documentation.
*Ensure the environment variables for the tmp and temp directories for Microsoft Windows are set as described in the Oracle Application Server Administrator's Guide.
*Back up your Oracle software and inventory before applying this patch set, or before making any other changes to your existing Oracle software. Refer to your administrator's guide for instructions on backing up your Oracle software and inventory.

Depending on your environment, you may need to perform the following procedures before applying the patch:
*Section 5.2.1, "Run Upgrade Scripts on Oracle Application Server 10g Release 3 (10.1.3.1.0)"
*Section 5.2.2, "Run Upgrade Scripts on Oracle Application Server 10g Release 3 Patch Set 3 (10.1.3.3.0), 10g Release (10.1.3.3.1) or MLR-patched Instance"


The same instructions apply to users who are on Oracle Application Server 10g Release 3 Patch Set 4 (10.1.3.4.0) or MLR-patched Instance.

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.