My Oracle Support Banner

How to configure Weblogic to use different version of Kodo? (Doc ID 1065011.1)

Last updated on FEBRUARY 14, 2020

Applies to:

Oracle WebLogic Server - Version 10.3 and later
Information in this document applies to any platform.

Goal

On Weblogic Server 10.3 (WLS) the default version of Kodo in use is Kodo 4.  How to configure WLS to use different versions of Kodo for any applications?

Solution

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Goal
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.