WCI Error 'This website wants to run the following add-on: 'MSXML 5.0' from 'Microsoft Corporation' (Doc ID 1072681.1)

Last updated on JANUARY 03, 2017

Applies to:

Oracle WebCenter Interaction - Version 6.1.0.1 and later
Information in this document applies to any platform.
***Checked for relevance on 23-Jan-2014***

Symptoms

In Internet Explorer 7 or 8, when navigating to the WebCenter Interaction (WCI) portal a warning from the browser pops up stating, "This website wants to run the following add-on: 'MSXML 5.0' from 'Microsoft Corporation'. If you trust the website and the add-on and want to allow it to run, click here..."

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms