Oracle Fusion Middleware 11g Upgrade Assistant Fails With UPGAST-00127 (Doc ID 1076630.1)

Last updated on JANUARY 31, 2017

Applies to:

Oracle Fusion Middleware - Version 11.1.1.2.0 to 11.1.1.5.0 [Release Oracle11g]
Information in this document applies to any platform.

Symptoms

When attempting to upgrade Oracle  Application  Server  10.1.2.3 to FMW 11.1.1.2, the OUI fails on the OFM Upgrade Assistant with the following errors:


STEPS
-----------------------
The issue can be reproduced at will with the following steps:
1. Install OAS 10.1.2.0.2 and patch to 10.1.2.3, which contains 10.1.0.5 database.
2. Upgrade the 10.1.0.5 database to 11.1.0.7
3. Install Web Logic Server 10.3.2
4. Install Oracle Identity Management 11.1.1.2
5. Run the Upgrade Assistant

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms