Warning "Java has discovered application components that could indicate a security concern" displayed with jre 1.6 update 19+ (Doc ID 1081755.1)

Last updated on JULY 18, 2016

Applies to:

Oracle Forms - Version 10.1.2 to 11.1.2.0.0 [Release 10.1.2 to 11g]
Information in this document applies to any platform.

Symptoms

IMPORTANT NOTE! THIS NOTE WAS ACCURATE FOR EARLIER VERSIONS OF THE JRE SUCH AS 1.6.0_19 BUT IS NOT APPLICABLE TO 1.7.0_40/1.6.0_41 AND HIGHER.  FOR  CURRENT INFORMATION ABOUT JRE SECURITY WARNINGS PLEASE SEE <NOTE 1594575.1>.

 

While attempting to run an Oracle Forms application, the following security warning dialog box is presented:


Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms