API5036 Client Version 11.1.0.6.0 Is Not Compatible With Repository Version 11.1.0.7.0 (Doc ID 1083732.1)

Last updated on MAY 07, 2015

Applies to:

Oracle Warehouse Builder - Version 11.1.0.6 to 11.1.0.6 [Release 11.1]
Information in this document applies to any platform.

Symptoms

After upgrading the database from 11.1.0.6 to 11.1.0.7, Oracle Warehouse Builder (OWB) Design Center (client) generates the following error when trying to connect to the repository: 

API5036: Client version 11.1.0.6.0 is not compatible with repository version 11.1.0.7.0

Changes

The Database and Warehouse Builder repository have been upgraded from 11.1.0.6 to 11.1.0.7.

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms