OAM : Getting Error Message While Applying The 7.0.4.3 Fcs 1.2 Patch To Webpass Plug-Ins on Solaris (Doc ID 1114545.1)

Last updated on NOVEMBER 11, 2011

Applies to:

COREid Identity - Version: 7.0.4.3 and later   [Release: 7.0.4.3 and later ]
Information in this document applies to any platform.

Symptoms

- Using Oracle Access Manager (OAM) 7.0.4.3 on Oracle Solaris
- During patching of WebPass on both 7.0.4.2 and 7.0.4.3, the following error is displayed at the end of the patching process:

"/apps/web/sunone/secure/webcomponent/secure-webpassPWD-ac-sit/identity//unload-COREid-7043FCS12-2705"/* "/apps/web/sunone/secure/webcomponent/secure-webpassPWD-ac-sit/identity/"'.
Error: could not execute the tool 'start_obmigrateparamsg' successfully
Patch complete
Successfully applied default Language message patch!
Patch complete

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms