How to Use the Latest JDBC Driver for Managed Servers in WLS 10.3.x (Doc ID 1159913.1)

Last updated on JULY 07, 2017

Applies to:

JDBC - Version 11.1.0.6 to 11.2.0.1 [Release 11.1 to 11.2]
Information in this document applies to any platform.

Goal

By default the Oracle WebLogic Server 10.3.x is using the 11.1.x Oracle JDBC driver which it references inside weblogic.jar manifest file. This note shows how to use the latest Oracle JDBC Driver for your managed servers in your domain.  Please note the 2 available options which are to either have the new JDBC driver affect all domains  or make the change specific to one domain only.

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms