My Oracle Support Banner

How to connect with Sql*Developer 2.1 using Enterprise User Security (EUS) (Doc ID 1205390.1)

Last updated on AUGUST 04, 2018

Applies to:

Oracle SQL Developer - Version 1.5.4.59.40 and later
Information in this document applies to any platform.

Symptoms

When trying to connect using SQL*Developer 2.1 to a database 11g using Enterprise User Security (EUS), the connections throw invalid username/ password.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Cause
Solution
References

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.