My Oracle Support Banner

Problem When Installing a WebLogic Server Patch to an ALSB 2.6rp1 Domain (Doc ID 1259592.1)

Last updated on SEPTEMBER 29, 2020

Applies to:

Oracle WebLogic Server - Version 9.2 and later
Information in this document applies to any platform.

Symptoms

When attempting to install a WebLogic Server 9.2 MP2 patch via the smart update tool (BSU) onto an ALSB 2.6rp1 installation, you get the following error when enabling the debug option in the BSU tool:

ALSB 2.6rp1 is in fact using WLS 9.2.2.0 (as opposed to ALSB 2.6 GA which is based on WLS 9.2.1.0), so this is an error in the ALSB 2.6rp1 registry.xml file.

Cause

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Symptoms
Changes
Cause
Solution


My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.