Can The WebLogic 9.2 Jars Be Used to Connect to WebLogic 10.3? (Doc ID 1292150.1)

Last updated on NOVEMBER 03, 2016

Applies to:

Oracle Java CAPS Enterprise Service Bus - Version: R6 U1 and later   [Release: 6.0 and later ]
Information in this document applies to any platform.

Goal

Question #1
---------------
Is there any documentation available that describes compatibility/supported mixes between versions of WebLogic Server and its client libraries?

Question #2
--------------
Is it supported to use the WebLogic 9.2 client libraries in JCAPS 6 U1 against an WebLogic 10.3 server?

Solution

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms