My Oracle Support Banner

Does the JCAPS SAP ALE Adapter for CAPS 6 Support SAP JCo 3? (Doc ID 1300958.1)

Last updated on MAY 02, 2017

Applies to:

Oracle Java CAPS Enterprise Service Bus - Version R6 to R6.2 [Release 6.0]
Information in this document applies to any platform.
***Checked for relevance on 06-Jun-2013***

Purpose


Check the compatibility of SAP JCo 3 with Java CAPS version 6, 6u1 & 6.2.

Questions and Answers

To view full details, sign in with your My Oracle Support account.

Don't have a My Oracle Support account? Click to get started!


In this Document
Purpose
Questions and Answers
 Does JCAPS 6 SAP ALE eWay adapter support SAP JCo 3?
 Where is the on-line documentation for the CAPS 6 SAP 3rd Party JAR file installation?

My Oracle Support provides customers with access to over a million knowledge articles and a vibrant support community of peers and Oracle experts.