ODSEE ISW Installation - Admin Server Fails With The Message: Incompatible Or Corrupted State File Provided. (Doc ID 1304751.1)

Last updated on OCTOBER 11, 2016

Applies to:

Oracle Directory Server Enterprise Edition - Version 6.0 and later
Red Hat Advanced Server
***Checked for relevance on 25-OCT-2013***

Symptoms

Java 1.6.x not supoorted for ISW 6 installation on Linux

=== ODM Issue Clarification ===

The ISW installation fails following the error/warning message

Finished installing Sun Java(TM) System Administration Server, starting the configuring.......
serial Id for the admin server is WARNING:
WARNING: Need a JRE 1.4.1 or later; /usr/java/jdk1.6.0_23/bin/java is:
java full version "1.6.0_23-b05"

in the certification matrix you can see in ISW certification Tab only version java 1.5.0_09 are supported not 1.6.xx

extract of www.oracle.com/technetwork/middleware/downloads/odsee-11gr1certmatrix-161592.xls

Oracle Directory Server Enterprise Edition 11g Release 1 (11.1.1.3.0) Certification Matrix
ISW Certifications Last updated: July 30, 2010
This document covers the component Identity Synchronisation for Windows (ISW) of the product Oracle Directory Server Enterprise Edition 11.1.1.3.0
Red Hat EL 4.0 (UL2+) 32 Sun JRE 1.5.0_09 32
AMD64 Red Hat EL 4.0 (UL2+) 32 Sun JRE 1.5.0_09 32 n/a x86 Windows 2003 SP1 32 Sun JRE 1.5.0_09 32 n/a



Installation Type / Component LDAP Exceptions and Additional Information ISW Active Directory 2003 n/a Active Directory 2008 n/a

Cause

Sign In with your My Oracle Support account

Don't have a My Oracle Support account? Click to get started

My Oracle Support provides customers with access to over a
Million Knowledge Articles and hundreds of Community platforms